BGA Soldering Station
Форум
Меню сайта

Форма входа

Поиск

Облако тегов
cамодельная паяльная станция инфракрасная паяльная станция монтаж и демонтаж BGA Ремонт ноутбуков Белоеченск Ремонт ноутбуков в Белореченске

Статистика

Наша кнопка
Самодельная инфракрасная паяльная станция

Приветствую Вас, Гость · RSS 24.06.2018, 00:15

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Форум » Инфракрасная паяльная станция » Контроллер » Вопросы по сборке и настройке (Вопросы по сборке и настройке)
Вопросы по сборке и настройке
1074780Дата: Вторник, 31.05.2011, 12:04 | Сообщение # 31
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Quote (AVY)
Вы используете терморезистор Pt-100? Да, кстати заметил на пинципиальной схеме косяк, R4 должен быть не 47К, а 24К.

Да датчик такой. Щас попробую поменять резюк и отпишусь.

Добавлено (31.05.2011, 12:04)
---------------------------------------------
Замена резистора не помогла.
Такое впечитления что косяк в прошывке. Хоть потключен датчик хоть нет постоянно показывает -1
стоит изменить D*Temp на 1 и на екране отображается температура правда больше на 2 нуля smile

вот несколько фото
http://bsvi.ru/13105115d0c3f
http://bsvi.ru/131051126279e при изменении D*Temp на 1
http://bsvi.ru/1310511671fb7 температура у жала паяльника
http://bsvi.ru/1310511491cb8 температура станции


Сообщение отредактировал 1074780 - Вторник, 31.05.2011, 12:19
 
AVYДата: Вторник, 31.05.2011, 12:13 | Сообщение # 32
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Сейчас качнул и прошил выложенную прошивку, работает. Обязательно установите предустановочные значения из статьи!
 
AVYДата: Вторник, 31.05.2011, 12:27 | Сообщение # 33
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
У вас не установлены пред значения, важные: POWER1 = 1, POWER2 = 2, D+TEMP = 3, D*Temp = 1.7.
 
1074780Дата: Вторник, 31.05.2011, 12:27 | Сообщение # 34
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Quote (1074780)
вот несколько фото http://bsvi.ru/13105115d0c3f http://bsvi.ru/131051126279e при изменении D*Temp на 1 http://bsvi.ru/1310511671fb7 температура у жала паяльника http://bsvi.ru/1310511491cb8 температура станции

Правда у меня не подключены термопары, так как пока нету в наличии.
 
AVYДата: Вторник, 31.05.2011, 12:31 | Сообщение # 35
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Термопары не обязательны.
 
1074780Дата: Среда, 01.06.2011, 17:09 | Сообщение # 36
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Quote (AVY)
У вас не установлены пред значения, важные: POWER1 -1, POWER2 -2, D+TEMP - 3, D*Temp- 1.7.

Спасибо заработало, из статьи не понял.

Добавлено (01.06.2011, 17:09)
---------------------------------------------
Дальше непонятки, нашел термопару от тестера при подключении постоянно горит 14 градусов.
Так как небыло подстроичников на 50 кОм поставил по 20 кОм может быть проблема в этом?

 
AVYДата: Среда, 01.06.2011, 17:13 | Сообщение # 37
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Термопара имеет полярность, попробуйте перевернуть.
 
1074780Дата: Среда, 01.06.2011, 17:24 | Сообщение # 38
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Quote (AVY)
Термопара имеет полярность, попробуйте перевернуть

Делал не помогло sad

Добавлено (01.06.2011, 17:21)
---------------------------------------------
На выходе ОУ 3.8В

Добавлено (01.06.2011, 17:24)
---------------------------------------------
И еще такой вопросик конденсаторы в силовую часть можна поставить на 0,33 мф ?

 
AVYДата: Среда, 01.06.2011, 17:46 | Сообщение # 39
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
При 3.8 В должно быть максимальное значение, проверьте на ножке Megи. Кондёр подойдёт, напруга не меньше 250В.
 
1074780Дата: Среда, 01.06.2011, 19:12 | Сообщение # 40
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Quote (AVY)
При 3.8 В должно быть максимальное значение, проверьте на ножке Megи

Перепутал ножки ОУ когда мерял, при подключении термопары на выходи ОУ -0
 
AVYДата: Среда, 01.06.2011, 20:05 | Сообщение # 41
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Последовательно подстроечнеку увеличте резистор килоом на 50, учтите что усилители термопар начнут регистрировать изминения только градусов с 50, не захотел я заморачиваться со смещением, если у вас есть желание, можете добавить подстроечный резистор 1.5М на вход ОУ, на проктике этого не нужно.
 
1074780Дата: Среда, 01.06.2011, 20:50 | Сообщение # 42
Рядовой
Группа: Пользователи
Сообщений: 19
Репутация: 0
Статус: Offline
Сдалал как вы сказали , все стало гуд.
У вас 7805 не греется? А то у меня нагревается достаточно сильно хоть потребление всего 400мА
 
AVYДата: Среда, 01.06.2011, 20:58 | Сообщение # 43
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Греется, поставте на подсветку резюк ом 50.
 
RCOTДата: Четверг, 02.06.2011, 23:08 | Сообщение # 44
Лейтенант
Группа: Пользователи
Сообщений: 77
Репутация: 0
Статус: Offline
доделал сегодня печатную плату (потом оказалось при распечатки шаблона ,забыл включить зеркальный режим )печатку предется переделывать или так пойдет ?чем вы прошивали мегу 8 ?
 
AVYДата: Пятница, 03.06.2011, 00:05 | Сообщение # 45
Генерал-майор
Группа: Администраторы
Сообщений: 263
Репутация: 11
Статус: Offline
Если делали ДИП то можно Megu и ОУ припаять с обратной стороны. Прошивал PonyProgом через LPT, на схеме для СМД есть разводка, для ДИП нужно припаяться проводками через резисторы 200 ом к ножкам Меги:
LPT MEGA
6----------8
7----------6
9----------9
10---------7
соединить выводы LPT 2-12, 3-11 и общий контроллера с корпусом LPT разъёма.
 
Форум » Инфракрасная паяльная станция » Контроллер » Вопросы по сборке и настройке (Вопросы по сборке и настройке)
Поиск:

http://ired.ucoz.ru/ © 2018
Хостинг от uCoz